Browser requirements for Moodle

Last reviewed: 4/9/2019

Moodle is compatible with most web browsers, including:

Desktop:

  • Chrome
  • Firefox
  • Safari
  • Edge
  • Internet Explorer

Mobile:

  • MobileSafari
  • Google Chrome

For the best experience and optimum security, we recommend that you keep your browser up to date. 

Note: Legacy browsers with known compatibility issues with Moodle 3.6:

  • Internet Explorer 10 and below
  • Safari 7 and below

Source: https://docs.moodle.org/dev/Moodle_3.6_release_notes#Browser_support